How do I actually engage enable_av1

I’m trying to upload a srt file to this mkv file, but for some reason it keeps giving me this error messages. I tried searching for a checkbox in preferences, to enable this ‘engage enable_av1’ but I couldn’t find it. Can someone please tell me how to fix this, please?


You’re using a rather old version of MKVToolNix. AV1 support has been fully supported (and therefore not experimental anymore) since v28 released in 2018.