Video stutters: no_cue_duration

Hello, I’m having trouble with my MKV files. Can you help me troubleshoot it?
Problem: After adding the “–engage no_cue_duration --engage no_cue_relative_position” commands to MKVToolnix, the video stutters on my TV.
How can I revert the video back to its original state?

Welcome!

You can simply remux the file without those options.

Hi,
I deleted the original MKV file from which I made the remux. Now I can’t revert the video to its original state.
I tried to remux the resulting file without the specified settings, but it didn’t help. The video still stutters.

Then that’s a bug in your TV.

There’s an FAQ entry about improving compatibility with buggy players. It lists several options you can try.

Thank you for your comments. I’ll take them into consideration.